【重要】ウォレットの更新

週末に,Stratis は問題に直面しました。
私たちは熱心に開発に取り組み,ネットワークや投資家を守るための予防措置を取ってきました。
今回問題を引き起こしたコードの誤設定をローカライズして修正し,Stratis エコシステムを通じて必要な更新を配布しました。
状況をご理解いただきありがとうございます。
また,資金が盗まれていないこと,ネットワークがこれまでどおり安定していることを保証します。

ユーザがすべきこと

  • ウォレットを v2.0.0.1 に更新する。(新しいバージョンは Stratis のステイク機能に関するコードの問題を修正します。)
  • 新しいウォレットをダウンロードする。
  • 既存のウォレットが開いている場合は閉じる。
  • 新しいウォレットを実行する。
  • 既存のウォレットバージョンを上書きする。

安全な保管のために wallet.dat ファイルをさらにバックアップすることをお勧めします。
(必須ではありませんが,定期的なウォレットのバックアップもお勧めします。)
Stratis が提供するオフィシャルリンクや Github の公式オープンソースリポジトリからのみファイルをダウンロードすることを強くお勧めします。
Stratis ウォレットに関する一般的な情報はこちらにあります。

ご協力ありがとうございました!
このような厳しい時代にご理解とご支援をいただき,ありがとうございます。
これらの経験から,プロセスと製品を改善する方法を学び,潜在的なインシデントが常に最小限に抑えられるようにします。

原文:MANDATORY WALLET UPDATE